<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Army Colonel Warns False Flag &#039;Gulf of Tonkin Incident&#039; May Be Used to Get US Into War with Iran</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://thefreethoughtproject.com/xmlrpc.php" />
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://thefreethoughtproject.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://thefreethoughtproject.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://thefreethoughtproject.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssReduceHorizontalSvgWidth = true;var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}function heateorSssInitiateFB() {FB.init({appId:"",channelUrl:"",status:!0,cookie:!0,xfbml:!0,version:"v2.11"})}window.fbAsyncInit=function() {heateorSssInitiateFB(),0&&(FB.Event.subscribe("edge.create",function(e) {heateorSsmiMycredPoints("Facebook_like_recommend","",e?e:"")}),FB.Event.subscribe("edge.remove",function(e) {heateorSsmiMycredPoints("Facebook_like_recommend","",e?e:"","Minus point(s) for undoing Facebook like-recommend")}) ),0&&(FB.Event.subscribe("edge.create",function(e) {heateorSsgaSocialPluginsTracking("Facebook","Like",e?e:"")}),FB.Event.subscribe("edge.remove",function(e) {heateorSsgaSocialPluginsTracking("Facebook","Unlike",e?e:"")}) )},function(e) {var n,i="facebook-jssdk",o=e.getElementsByTagName("script")[0];e.getElementById(i)||(n=e.createElement("script"),n.id=i,n.async=!0,n.src="//connect.facebook.net/en_US/sdk.js",o.parentNode.insertBefore(n,o) )}(document);</script> <style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
						div.heateor_sss_horizontal_sharing .heateorSssSharingSvg{width:50%;margin:auto;}div.heateor_sss_horizontal_sharing .heateor_sss_square_count{float:left;width:50%;line-height:35px;}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
<meta property="og:image" content="https://thefreethoughtproject.com/wp-content/uploads/2018/07/trump-iran.jpg" /><link rel="icon" type="image/png" href="/wp-content/uploads/2014/09/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/wp-content/uploads/2014/09/favicon.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/wp-content/uploads/2014/09/favicon.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/wp-content/uploads/2014/09/favicon.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wp-content/uploads/2014/09/favicon.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wp-content/uploads/2014/09/favicon.png" />

<meta name="description" content="A US Army Colonel has come out warning that neocons could use a false flag &quot;Gulf of Tonkin&quot; incident to drag America into war with Iran." />
<link rel="canonical" href="https://thefreethoughtproject.com/gulf-tonkin-incident-war-iran/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Army Colonel Warns False Flag &#039;Gulf of Tonkin Incident&#039; May Be Used to Get US Into War with Iran" />
<meta property="og:description" content="A US Army Colonel has come out warning that neocons could use a false flag &quot;Gulf of Tonkin&quot; incident to drag America into war with Iran." />
<meta property="og:url" content="https://thefreethoughtproject.com/gulf-tonkin-incident-war-iran/" />
<meta property="og:site_name" content="The Free Thought Project" />
<meta property="article:publisher" content="https://www.facebook.com/thefreethoughtprojectcom/" />
<meta property="article:author" content="https://www.facebook.com/TheREALMattAgorist" />
<meta property="article:tag" content="antiwar" />
<meta property="article:tag" content="false flag" />
<meta property="article:tag" content="Gulf of Tonkin" />
<meta property="article:tag" content="Iran" />
<meta property="article:tag" content="police state" />
<meta property="article:tag" content="war" />
<meta property="article:section" content="Antiwar" />
<meta property="article:published_time" content="2018-07-25T09:33:56-05:00" />
<meta property="fb:app_id" content="2129470013938168" />
<meta property="og:image" content="https://thefreethoughtproject.com/wp-content/uploads/2018/07/trump-iran.jpg" />
<meta property="og:image:secure_url" content="https://thefreethoughtproject.com/wp-content/uploads/2018/07/trump-iran.jpg" />
<meta property="og:image:width" content="1580" />
<meta property="og:image:height" content="830" />
<meta property="og:image:alt" content="tonkin" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A US Army Colonel has come out warning that neocons could use a false flag &quot;Gulf of Tonkin&quot; incident to drag America into war with Iran." />
<meta name="twitter:title" content="Army Colonel Warns False Flag &#039;Gulf of Tonkin Incident&#039; May Be Used to Get US Into War with Iran" />
<meta name="twitter:image" content="https://thefreethoughtproject.com/wp-content/uploads/2018/07/trump-iran.jpg" />
<meta name="twitter:creator" content="@MattAgorist" />

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Free Thought Project &raquo; Feed" href="https://thefreethoughtproject.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Free Thought Project &raquo; Comments Feed" href="https://thefreethoughtproject.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Free Thought Project &raquo; Army Colonel Warns False Flag &#8216;Gulf of Tonkin Incident&#8217; May Be Used to Get US Into War with Iran Comments Feed" href="https://thefreethoughtproject.com/gulf-tonkin-incident-war-iran/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefreethoughtproject.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='go-pricing-styles-css' href='https://thefreethoughtproject.com/wp-content/plugins/go_pricing/assets/css/go_pricing_styles.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://thefreethoughtproject.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://thefreethoughtproject.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://thefreethoughtproject.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Oswald%3A400%7CRoboto+Slab%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://thefreethoughtproject.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://thefreethoughtproject.com/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://thefreethoughtproject.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://thefreethoughtproject.com/wp-content/themes/Newspaper/style.css?ver=8.8.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='https://thefreethoughtproject.com/wp-content/themes/Newspaper-child/style.css?ver=8.8.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css' href='https://thefreethoughtproject.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=8.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/1.11.2/TweenMax.min.js'></script>
<script type='text/javascript' src='https://thefreethoughtproject.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thefreethoughtproject.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thefreethoughtproject.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefreethoughtproject.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='https://thefreethoughtproject.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.5.2'></script>
<link rel='https://api.w.org/' href='https://thefreethoughtproject.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thefreethoughtproject.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thefreethoughtproject.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.7" />
<meta name="generator" content="WooCommerce 3.4.4" />
<link rel='shortlink' href='https://thefreethoughtproject.com/?p=93572' />
<link rel="alternate" type="application/json+oembed" href="https://thefreethoughtproject.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefreethoughtproject.com%2Fgulf-tonkin-incident-war-iran%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefreethoughtproject.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefreethoughtproject.com%2Fgulf-tonkin-incident-war-iran%2F&#038;format=xml" />

<meta property="fb:pages" content="1861894210735773" /><link rel="alternate" href="http://thefreethoughtproject.com/gulf-tonkin-incident-war-iran/" hreflang="x-default" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thefreethoughtproject.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://thefreethoughtproject.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thefreethoughtproject.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a709a302-f408-4d7a-9a9f-44bf3b7846a2';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Welcome aboard!";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "thefreethoughtproject.com";
oneSignal_options['path'] = "https://thefreethoughtproject.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1f868039-39c5-4cdf-b63f-2c8777cb9e04";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>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</script>

<style>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</style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44881631-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thefreethoughtproject.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thefreethoughtproject.com/category/be-the-change/",
                                "name": "Be The Change"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thefreethoughtproject.com/category/be-the-change/antiwar/",
                                "name": "Antiwar"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thefreethoughtproject.com/gulf-tonkin-incident-war-iran/",
                                "name": "Army Colonel Warns False Flag &#8216;Gulf of Tonkin Incident&#8217; May Be Used..."                                
                            }
                        }    ]
                        }
                       </script> <style type="text/css" id="wp-custom-css">
			.widget-container {
    padding: 5px;
}

.summary.entry-summary h3 {
    line-height: 27px;
}.kickback {
    display: none;
}
#onesignal-bell-container.onesignal-reset.onesignal-bell-container-bottom-right {
    opacity: .4;
}
.td-search-wrap-mob {
 	left:0;   
}
@media only screen and (min-width: 1120px) {
.content { float: left; width: 770px; 
  }
  #wrapper.wide-layout .header-content, #wrapper.wide-layout .breaking-news, #wrapper.wide-layout .container, #wrapper.wide-layout #main-nav ul li.mega-menu .mega-menu-block {
    width: 1120px;
}
}
.single-product div.product form.cart .button {
    float: right;
    width: 200px;
    height: 40px;
  font-weight: 600;
    text-transform: uppercase;
    border-bottom: solid 5px #d22929;
}


.my_account_orders .button {
    margin: 2px;
}

p.myaccount_address {
    display: none;
}


blockquote p {
    color: 	#707070;
    padding: 0 18px;
    font-family: "Georgia";
    font-style: italic;
    border: none;
      font-size: 14px;
    line-height: 20px;
    margin-bottom: 0px!important;
}

blockquote{
  display:block;
  background: #fff;
    padding: 10px 0px 10px 0px;
  margin: 0 0 20px;
  position: relative;
  
  /*Font*/
  font-family: Georgia, serif;
  font-size: 16px;
  line-height: 1.2;
  color: #666;
  text-align: justify;
  
  /*Borders - (Optional)*/
  border-left: 15px solid #EE3737;
  border-right: 2px solid #EE3737;
  
  /*Box Shadow - (Optional)*/
  -moz-box-shadow: 2px 2px 15px #ccc;
  -webkit-box-shadow: 2px 2px 15px #ccc;
  box-shadow: 2px 2px 15px #ccc;
}


blockquote::after{
  /*Reset to make sure*/
  content: "";
}

blockquote a{
  text-decoration: none;
  background: #eee;
  cursor: pointer;
  padding: 0 3px;
  color: #c76c0c;
}

blockquote a:hover{
 color: #666;
}

blockquote em{
  font-style: italic;
}
.featured-title h2 {
    line-height: 21px;
}

.tagcloud {
    text-align: justify;
}

@media only screen and (max-width: 480px){
.featured-cover a {
    width: 70%!important;
    height: 70%!important;
  }
  
  .featured-cover {
     width: 70%!important;
    height: 70%!important;
  }
}

.footer-bottom {
    line-height: 18px;
}


.breaking-news ul a {
      color: #ffffff;
      background: #2D2D2D;
}

.breaking-news {
    background: #2D2D2D;
}

#wrapper.wide-layout #main-content {
    margin-top: 0px!important;
}

#main-content {
    padding: 0px!important;
}

.breaking-news span.breaking-news-title {
    background: #EF3636!important;
}
	
#theme-header {
    margin: 20px auto 5px;
}

.header-content {
    padding: 0px!important;
}

.wide-box li {
    height: 120px;
}

article.entry.post-35982.post.type-post.status-publish.format-standard.has-post-thumbnail.hentry.category-cop-watch.category-government-corruption.category-the-state.tag-child-abuse.tag-corporal-punishment.tag-sexting.tag-spanking.last_archivepost {
    margin-left: 0px!important;
}





#subscribed #taboola-below-article {
    display: none!important;
}

/* Fix full width bleed for landing pages */
@media (max-width: 747px) {
  .td-big-grid-wrapper,
  .td-page-title,
  .td-category-description {
    padding: 0 10px;
  }
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<meta name="google-site-verification" content="F7vh3ccQDSRgq15kGNqPb7Kyqxb46Q31uN_McOBczMI" />
<script>
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script>
</head>
<body class="post-template-default single single-post postid-93572 single-format-standard woocommerce-no-js gulf-tonkin-incident-war-iran global-block-template-2 td-politics single_template_13 wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-container tdc-content-wrap">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/thefreethoughtprojectcom/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+Thefreethoughtprojectcom" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/thefreethoughtproject/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TFTPROJECT" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCmT7hTV8VJU6CiCGEs6hFbw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-front-page-container"><ul id="menu-front-page" class="td-mobile-main-menu"><li id="menu-item-85146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-85146"><a href="https://thefreethoughtproject.com/join-us/">Support Free Thought</a></li>
<li id="menu-item-19739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19739"><a href="https://thefreethoughtproject.com/category/solutions/">#Solutions</a></li>
<li id="menu-item-69716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69716"><a href="https://thefreethoughtproject.com/category/cop-watch/">Police Accountability</a></li>
<li id="menu-item-7878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7878"><a href="https://thefreethoughtproject.com/category/be-the-change/government-corruption/">Government Watch</a></li>
<li id="menu-item-42216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42216"><a href="https://thefreethoughtproject.com/category/be-the-change/war-on-drugs-be-the-change/">War on Drugs</a></li>
<li id="menu-item-69717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69717"><a href="https://thefreethoughtproject.com/category/foreign-affairs/">Foreign Affairs</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://thefreethoughtproject.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div> <div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Thursday, July 26, 2018
</div>
</div>
<div class="menu-top-container"><ul id="menu-topbar" class="top-header-menu"><li id="menu-item-69154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-69154"><a href="https://thefreethoughtproject.com/my-account/">My Account</a></li>
<li id="menu-item-69155" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69155"><a href="https://thefreethoughtproject.com/tftp-membership/">TFTP Membership</a></li>
<li id="menu-item-69156" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69156"><a href="https://thefreethoughtproject.com/join-us/">Support Free Thought</a></li>
<li id="menu-item-69157" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69157"><a href="https://thefreethoughtproject.com/subscribe-newsletter/">Subscribe to Our Newsletter</a></li>
<li id="menu-item-86933" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86933"><a href="https://thefreethoughtproject.com/about-us/">About Us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
</div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div id="grad-left" class="gradient"></div>
<div id="grad-right" class="gradient"></div>
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://thefreethoughtproject.com/">
<img class="td-retina-data" data-retina="https://thefreethoughtproject.com/wp-content/uploads/2018/07/Finallogone1w.png" src="https://thefreethoughtproject.com/wp-content/uploads/2018/07/Finallogone1wregmobile.png" alt="The Free Thought Project" title="The Free Thought Project" />
<span class="td-visual-hidden">The Free Thought Project</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="grad-left" class="gradient"></div>
<div id="grad-right" class="gradient"></div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://thefreethoughtproject.com/">
<img class="td-retina-data" data-retina="https://thefreethoughtproject.com/wp-content/uploads/2018/07/Finallogone1wregmobile.png" src="https://thefreethoughtproject.com/wp-content/uploads/2018/07/Finallogone1wregmobile.png" alt="The Free Thought Project" title="The Free Thought Project" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://thefreethoughtproject.com/">
<img class="td-retina-data" data-retina="https://thefreethoughtproject.com/wp-content/uploads/2018/07/Finallogone1w.png" src="https://thefreethoughtproject.com/wp-content/uploads/2018/07/Finallogone1wregmobile.png" alt="The Free Thought Project" title="The Free Thought Project" />
</a>
</div>
<div class="menu-front-page-container"><ul id="menu-front-page-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-85146"><a href="https://thefreethoughtproject.com/join-us/">Support Free Thought</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19739"><a href="https://thefreethoughtproject.com/category/solutions/">#Solutions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69716"><a href="https://thefreethoughtproject.com/category/cop-watch/">Police Accountability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-7878"><a href="https://thefreethoughtproject.com/category/be-the-change/government-corruption/">Government Watch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42216"><a href="https://thefreethoughtproject.com/category/be-the-change/war-on-drugs-be-the-change/">War on Drugs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69717"><a href="https://thefreethoughtproject.com/category/foreign-affairs/">Foreign Affairs</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://thefreethoughtproject.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-13">
<article id="post-93572" class="post-93572 post type-post status-publish format-standard has-post-thumbnail hentry category-antiwar category-government-corruption tag-antiwar-2 tag-false-flag tag-gulf-of-tonkin tag-iran tag-police-state tag-war" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thefreethoughtproject.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Be The Change" class="entry-crumb" href="https://thefreethoughtproject.com/category/be-the-change/">Be The Change</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Antiwar" class="entry-crumb" href="https://thefreethoughtproject.com/category/be-the-change/antiwar/">Antiwar</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Army Colonel Warns False Flag &#8216;Gulf of Tonkin Incident&#8217; May Be Used...</span></div></div>
<header class="td-post-title">
<h1 class="entry-title">Army Colonel Warns False Flag &#8216;Gulf of Tonkin Incident&#8217; May Be Used to Get US Into War with Iran</h1>
<p class="td-post-sub-title">A US Army Colonel has come out warning that neocons could use a false flag "Gulf of Tonkin" incident to drag America into war with Iran. </p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thefreethoughtproject.com/author/savy4/">Matt Agorist</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-07-25T09:33:56+00:00">July 25, 2018</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4592613958335609",
          enable_page_level_ads: true
     });
</script>
<script>
  (function (d,s,n,id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.className = n;
    js.src = "https://mcd-sdk.playbuzz.com/embed/sdk.js?embedId=05c31bc5-a9d2-4831-9c6f-dea23f7fe17e";
    fjs.parentNode.insertBefore(js, fjs);
  }(document,'script','playbuzz-mcd-sdk','mcd-sdk-jssdk_thefreethoughtproject.com'));
</script>
<pb-mcd embed-id="05c31bc5-a9d2-4831-9c6f-dea23f7fe17e"></pb-mcd>
<div class="td-post-content">
<div class="td-post-featured-image"><img width="696" height="366" class="entry-thumb" src="https://thefreethoughtproject.com/wp-content/uploads/2018/07/trump-iran-696x366.jpg" srcset="https://thefreethoughtproject.com/wp-content/uploads/2018/07/trump-iran-696x366.jpg 696w, https://thefreethoughtproject.com/wp-content/uploads/2018/07/trump-iran-1392x731.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="tonkin" title="trump-iran" /></div>
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thefreethoughtproject.com/gulf-tonkin-incident-war-iran/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Spread the love</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefreethoughtproject.com%2Fgulf-tonkin-incident-war-iran%2F")'><ss class="heateor_sss_square_count heateor_sss_facebook_count" style="visibility:visible;display:block;">1.6K</ss><ss style="display:block;float:left;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Army%20Colonel%20Warns%20False%20Flag%20%27Gulf%20of%20Tonkin%20Incident%27%20May%20Be%20Used%20to%20Get%20US%20Into%20War%20with%20Iran&url=https%3A%2F%2Fthefreethoughtproject.com%2Fgulf-tonkin-incident-war-iran%2F")'><ss class="heateor_sss_square_count heateor_sss_twitter_count">&nbsp;</ss><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fthefreethoughtproject.com%2Fgulf-tonkin-incident-war-iran%2F")'><ss class="heateor_sss_square_count heateor_sss_google_plus_count">&nbsp;</ss><ss style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthefreethoughtproject.com%2Fgulf-tonkin-incident-war-iran%2F&title=Army%20Colonel%20Warns%20False%20Flag%20%27Gulf%20of%20Tonkin%20Incident%27%20May%20Be%20Used%20to%20Get%20US%20Into%20War%20with%20Iran")'><ss class="heateor_sss_square_count heateor_sss_linkedin_count">&nbsp;</ss><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss class="heateor_sss_square_count heateor_sss_pinterest_count" style="visibility:visible;display:block;">1</ss><ss style="display:block;float:left;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fthefreethoughtproject.com%2Fgulf-tonkin-incident-war-iran%2F&title=Army%20Colonel%20Warns%20False%20Flag%20%27Gulf%20of%20Tonkin%20Incident%27%20May%20Be%20Used%20to%20Get%20US%20Into%20War%20with%20Iran")'><ss class="heateor_sss_square_count heateor_sss_reddit_count">&nbsp;</ss><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li style="padding:7.35px 0 !important" class="heateor_sss_facebook_like"><ss class="heateor_sss_square_count heateor_sss_facebook_like_count">&nbsp;</ss><ss class="heateor_sss_square_count">&nbsp;</ss><div class="fb-like" data-href="https://thefreethoughtproject.com/gulf-tonkin-incident-war-iran/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></li><li style="padding:7.35px 0 !important" class="heateor_sss_twitter_tweet" heateor-sss-data-href="https://thefreethoughtproject.com/gulf-tonkin-incident-war-iran/"><ss class="heateor_sss_square_count heateor_sss_twitter_tweet_count">&nbsp;</ss><ss class="heateor_sss_square_count">&nbsp;</ss><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefreethoughtproject.com/gulf-tonkin-incident-war-iran/" data-counturl="https://thefreethoughtproject.com/gulf-tonkin-incident-war-iran/" data-text="Army+Colonel+Warns+False+Flag+&#039;Gulf+of+Tonkin+Incident&#039;+May+Be+Used+to+Get+US+Into+War+with+Iran" data-via="" data-lang="en_US">Tweet</a><script>!function(d,s,id) {var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if ( !d.getElementById(id) ) {js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></li><li style="padding:7.35px 0 !important" class="heateor_sss_facebook_share"><ss class="heateor_sss_square_count heateor_sss_facebook_share_count">&nbsp;</ss><ss class="heateor_sss_square_count">&nbsp;</ss><div class="fb-share-button" data-href="https://thefreethoughtproject.com/gulf-tonkin-incident-war-iran/" data-layout="button_count"></div></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br /><p><span style="font-weight: 400;">Often, the American mainstream media becomes a de facto government employee, taking the claims of U.S. officials and reporting them as proven fact — and nothing exemplifies this penchant better than reporting on the Gulf of Tonkin incident — perhaps one of most flagrant lies ever dreamed up as a justification for war.</span></p>
<p><span style="font-weight: 400;">On August 5, 1964, the </span><i><span style="font-weight: 400;">New York Times</span></i> <a href="https://fair.org/media-beat-column/30-year-anniversary-tonkin-gulf-lie-launched-vietnam-war/"><span style="font-weight: 400;">reported</span></a> <i><span style="font-weight: 400;">“President Johnson has ordered retaliatory action against gunboats and ‘certain supporting facilities in North Vietnam’ after renewed attacks against American destroyers in the Gulf of Tonkin.”</span></i><span style="font-weight: 400;"> Additional outlets, such as the </span><i><span style="font-weight: 400;">Washington Post</span></i><span style="font-weight: 400;">, echoed this claim.</span></p>
<p><span style="font-weight: 400;">But it wasn’t true. At all. In fact, the Gulf of Tonkin incident, as it became known, turned out to be a fictitious creation courtesy of the </span><a href="https://www.nytimes.com/1964/08/06/transcript-of-mcnamaras-news-conference.html"><span style="font-weight: 400;">government</span></a><span style="font-weight: 400;"> to escalate war in Vietnam — leading to the deaths of tens of thousands of U.S. troops and millions of Vietnamese, fomenting the largest anti-war movement in American history, and tarnishing the reputation of a nation once considered at least somewhat noble in the eyes of the world.</span></p>
<p><span style="font-weight: 400;">In 2010, more than 1,100 transcripts from the Vietnam era were released, proving Congress and officials </span><a href="https://www.nytimes.com/2010/07/15/world/asia/15vietnam.html"><span style="font-weight: 400;">raised serious doubts</span></a><span style="font-weight: 400;"> about the information fed to them by the Pentagon and White House. But while this internal grumbling took place, mainstream media dutifully reported official statements as if the veracity of the information couldn’t be disputed.</span></p>
<p><span style="font-weight: 400;">Tom Wells, author of the exhaustive exposé “The War Within: America’s Battle Over Vietnam,” </span><a href="https://fair.org/media-beat-column/30-year-anniversary-tonkin-gulf-lie-launched-vietnam-war/"><span style="font-weight: 400;">explained</span></a><span style="font-weight: 400;"> the media egregiously erred in </span><b><i>“almost exclusive reliance on U.S. government officials as sources of information”</i></b><span style="font-weight: 400;"> and </span><b><i>“reluctance to question official pronouncements on ‘national security issues.’”</i></b></p>
<p><span style="font-weight: 400;">If due diligence had been performed, and reporters had raised appropriate doubts about the Gulf of Tonkin false flag, it’s arguable whether support for the contentious war would have lasted as long as it did.</span></p>
<p>Sadly, the United States has a tendency to repeat the same mistakes over and over again. And now, a US Army Colonel is predicting that another Gulf of Tonkin incident could bring us into war with Iran.</p>
<p>As President Donald Trump continues to surround himself with neocon warhawks, the drums are beating for war with Iran. The rhetoric is becoming so strong, that Trump himself — without provocation — began tweeting threats to the sovereign nation.</p>
<p>On Tuesday, Fox News host Tucker Carlson and Colonel Douglas Macgregor addressed the growing prospect of US war with Iran and warned that a new &#8220;Gulf of Tonkin incident&#8221; could be used to drag us into it.</p>
<p>Carlson mocked the neocons&#8217; claims that Iran is the &#8220;greatest threat&#8221; to America, explicitly noting that “virtually every attack in America has been inspired not by Iran, but by Iran’s Sunni enemies.”</p>
<p>Carlson pointed out how the neocons are hellbent on pushing the Trump administration into a new war. <em>“If there was ever a swamp in Washington you are looking at it — the foreign policy establishment — they are working overtime to ensnare the president in a mess in Iran,&#8221;</em> Carlson said. <em>&#8220;Let’s hope that he understands exactly what’s going on.”</em></p>
<p>Pointing out Trump&#8217;s recent attempts at diplomacy with North Korea and Russia, Col. Macgregor weighed in, noting that he thinks Trump will attempt to avoid war with Iran. However, he noted that a false flag could be used to drag us into it.</p>
<p><em><strong>“I think the president needs to watch carefully for the potential for something like the Gulf of Tonkin incident,”</strong></em> Col. Macgregor said. <em>“Many of your viewers may not remember that it never happened and we could very well be treated to something like that in the Gulf. We should watch for that, and this is an example of President Trump’s comments on fake news, he should not be sabotage by fake news.”</em></p>
<p>Carlson then pointed out how the Trump admin has reacted to fake news by attacking Syria—twice.</p>

<div id="ezoic-pub-ad-placeholder-104">
<div id="ld-4849-5772"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8179999861914983,size:[0, 0],id:"ld-4849-5772"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>

<p><iframe width="696" height="392" src="https://www.youtube.com/embed/s65154ZJP0c?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>For those who may be unaware, the plan to overthrow Iran has long been in the works. In fact, in April 2012, Pulitzer Prize-winning journalist, Seymour Hersh<a href="https://www.newyorker.com/news/news-desk/our-men-in-iran"> reported</a> that the U.S. Joint Special Operations Command had trained (Mojahedin-e Khalq) MEK operatives at a secret site in Nevada from 2005 to 2009. MEK is the Iranian political-militant organization that advocates for the violent overthrow of the current Iranian regime. They are hardly <a href="https://www.mojahedin.org/home/en">quiet about it.</a></p>
<p>According to Hersh, MEK members were trained in intercepting communications, cryptography, weaponry and small unit tactics at the Nevada site until President Barack Obama took office in 2009. Hersh also reported additional names of former U.S. officials paid to speak in support of MEK, including former CIA directors James Woolsey and Porter Goss; New York City Mayor Rudolph Giuliani; former Vermont Governor Howard Dean; former Director of the Federal Bureau of Investigation Louis Freeh and former U.N. Ambassador John Bolton.</p>
<p>Coincidentally, MEK was classified as a terrorist organization by the United States and its allies—<strong>during this training period</strong>—until they suddenly removed them from the list in 2012.</p>
<p>While the current Iranian regime is certainly no bastion of freedom, the idea that US intervention or a violent revolution would be beneficial for the people of Iran is outright insane. To see what US intervention—through military support and the support of &#8216;protesters&#8217;—does to countries, one need only look at Syria, Iraq, Afghanistan, and Libya to see the horrific death tolls and war-ravaged dystopias left in America&#8217;s wake.</p>
<p>To those paying attention over the years, Trump&#8217;s desire to intervene in Iran, and his subsequent support in the media should come as no surprise as it has been the plan since Bill Clinton was in office and was documented in the neoconservative<a href="https://thefreethoughtproject.com/deep-state-admits-grip-trump-bush/"> PNAC report.</a> This was even admitted by General Wesley Clark, former Supreme Allied Commander of NATO, that <strong>the U.S. planned on going to war with Iran, according to a 2001 memo from the U.S. Secretary of Defense.</strong></p>
<p><em>“This is a memo that describes how we’re going to take out seven countries in five years,”</em> Clark said. <em>“Starting with Iraq, and then Syria, Lebanon, Libya, Somalia, Sudan, <strong>and finishing off with Iran</strong>.”</em></p>
<p>All presidents since Clinton have crossed countries off this list. Now it&#8217;s Trump&#8217;s turn.</p>
<p><iframe width="696" height="522" src="https://www.youtube.com/embed/9RC1Mepk_Sw?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<br /><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thefreethoughtproject.com/gulf-tonkin-incident-war-iran/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Spread the love</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefreethoughtproject.com%2Fgulf-tonkin-incident-war-iran%2F")'><ss class="heateor_sss_square_count heateor_sss_facebook_count" style="visibility:visible;display:block;">1.6K</ss><ss style="display:block;float:left;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Army%20Colonel%20Warns%20False%20Flag%20%27Gulf%20of%20Tonkin%20Incident%27%20May%20Be%20Used%20to%20Get%20US%20Into%20War%20with%20Iran&url=https%3A%2F%2Fthefreethoughtproject.com%2Fgulf-tonkin-incident-war-iran%2F")'><ss class="heateor_sss_square_count heateor_sss_twitter_count">&nbsp;</ss><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fthefreethoughtproject.com%2Fgulf-tonkin-incident-war-iran%2F")'><ss class="heateor_sss_square_count heateor_sss_google_plus_count">&nbsp;</ss><ss style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthefreethoughtproject.com%2Fgulf-tonkin-incident-war-iran%2F&title=Army%20Colonel%20Warns%20False%20Flag%20%27Gulf%20of%20Tonkin%20Incident%27%20May%20Be%20Used%20to%20Get%20US%20Into%20War%20with%20Iran")'><ss class="heateor_sss_square_count heateor_sss_linkedin_count">&nbsp;</ss><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss class="heateor_sss_square_count heateor_sss_pinterest_count" style="visibility:visible;display:block;">1</ss><ss style="display:block;float:left;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fthefreethoughtproject.com%2Fgulf-tonkin-incident-war-iran%2F&title=Army%20Colonel%20Warns%20False%20Flag%20%27Gulf%20of%20Tonkin%20Incident%27%20May%20Be%20Used%20to%20Get%20US%20Into%20War%20with%20Iran")'><ss class="heateor_sss_square_count heateor_sss_reddit_count">&nbsp;</ss><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li style="padding:7.35px 0 !important" class="heateor_sss_facebook_like"><ss class="heateor_sss_square_count heateor_sss_facebook_like_count">&nbsp;</ss><ss class="heateor_sss_square_count">&nbsp;</ss><div class="fb-like" data-href="https://thefreethoughtproject.com/gulf-tonkin-incident-war-iran/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></li><li style="padding:7.35px 0 !important" class="heateor_sss_twitter_tweet" heateor-sss-data-href="https://thefreethoughtproject.com/gulf-tonkin-incident-war-iran/"><ss class="heateor_sss_square_count heateor_sss_twitter_tweet_count">&nbsp;</ss><ss class="heateor_sss_square_count">&nbsp;</ss><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefreethoughtproject.com/gulf-tonkin-incident-war-iran/" data-counturl="https://thefreethoughtproject.com/gulf-tonkin-incident-war-iran/" data-text="Army+Colonel+Warns+False+Flag+&#039;Gulf+of+Tonkin+Incident&#039;+May+Be+Used+to+Get+US+Into+War+with+Iran" data-via="" data-lang="en_US">Tweet</a><script>!function(d,s,id) {var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if ( !d.getElementById(id) ) {js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></li><li style="padding:7.35px 0 !important" class="heateor_sss_facebook_share"><ss class="heateor_sss_square_count heateor_sss_facebook_share_count">&nbsp;</ss><ss class="heateor_sss_square_count">&nbsp;</ss><div class="fb-share-button" data-href="https://thefreethoughtproject.com/gulf-tonkin-incident-war-iran/" data-layout="button_count"></div></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
<div id="ezoic-pub-ad-placeholder-109">

<div id="rcjsload_92035e"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=88488&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_92035e"); rcds.appendChild(rcel);
})();
</script>
</div>

<div id="ezoic-pub-ad-placeholder-103">
<div id="ld-2565-8114"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9603683407312486,size:[0, 0],id:"ld-2565-8114"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>

<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5b5a53566fd1b_rand td_block_template_2"><a href="https://www.patreon.com/bePatron?u=9166738" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="author-box-wrap"><a href="https://thefreethoughtproject.com/author/savy4/"><img alt='' src='https://secure.gravatar.com/avatar/78bdb95e0049443b55ee53bd3a9e82fe?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78bdb95e0049443b55ee53bd3a9e82fe?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thefreethoughtproject.com/author/savy4/">Matt Agorist</a></span></div><div class="td-author-description">Matt Agorist is an honorably discharged veteran of the USMC and former intelligence operator directly tasked by the NSA. This prior experience gives him unique insight into the world of government corruption and the American police state. Agorist has been an independent journalist for over a decade and has been featured on mainstream networks around the world. Agorist is also the Editor at Large at the Free Thought Project. <a href="https://twitter.com/MattAgorist">Follow @MattAgorist on Twitter</a>, <a href="https://steemit.com/@tftproject">Steemit</a>, and now on <a href="https://www.facebook.com/TheREALMattAgorist/">Facebook.</a></div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheREALMattAgorist" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://steemit.com/@tftproject/" title="Steam">
<i class="td-icon-font td-icon-steam"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MattAgorist" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Matt Agorist"></span><meta itemprop="datePublished" content="2018-07-25T09:33:56+00:00"><meta itemprop="dateModified" content="2018-07-25T09:33:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thefreethoughtproject.com/gulf-tonkin-incident-war-iran/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thefreethoughtproject.com/wp-content/uploads/2018/07/Finallogone1wregmobile.png"></span><meta itemprop="name" content="The Free Thought Project"></span><meta itemprop="headline " content="Army Colonel Warns False Flag &#039;Gulf of Tonkin Incident&#039; May Be Used to Get US Into War with Iran"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thefreethoughtproject.com/wp-content/uploads/2018/07/trump-iran.jpg"><meta itemprop="width" content="1580"><meta itemprop="height" content="830"></span> </footer>

<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
</div>
</div>
<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://thefreethoughtproject.com/gulf-tonkin-incident-war-iran/';
		var disqus_identifier = '93572 https://thefreethoughtproject.com/?p=93572';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'thefreethoughtprojectcom';
		var disqus_title = "Army Colonel Warns False Flag &#8216;Gulf of Tonkin Incident&#8217; May Be Used to Get US Into War with Iran";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=93572';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/thefreethoughtproject.com\/gulf-tonkin-incident-war-iran\/trackback\/"		};
	/* ]]> */
	</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_2 widget widget_text"> <div class="textwidget"><p><a href="https://www.patreon.com/bePatron?u=9166738" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></p>
</div>
</aside><aside class="td_block_template_2 widget widget_text"> <div class="textwidget">

<div id='div-gpt-ad-1474907418192-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474907418192-1'); });
</script>
</div> </div>
</aside><aside class="td_block_template_2 widget widget_text"> <div class="textwidget"><div id="rcjsload_a3cc9d"></div>
<p><script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=88490&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_a3cc9d"); rcds.appendChild(rcel);
})();
</script></p>
</div>
</aside> <aside class="td_block_template_2 widget widget_recent_entries"> <h4 class="td-block-title"><span>Recent Posts</span></h4> <ul>
<li>
<a href="https://thefreethoughtproject.com/msnbc-stormy-daniels-yemen-genocide/">MSNBC Has Done 455 Stormy Daniels Pieces This Year—ZERO on US-Sponsored Genocide in Yemen</a>
</li>
<li>
<a href="https://thefreethoughtproject.com/dem-candidate-taxing-familes-2-kids/">Top Dem Candidate Openly Supports Taxing Families With More Than 2 Kids for &#8216;Irresponsible Breeding&#8217;</a>
</li>
<li>
<a href="https://thefreethoughtproject.com/no-indictment-cops-wrong-home-kill-man/">Cops Go to Wrong Home, Execute Innocent Man With Bullet to Back of His Head—No Indictment</a>
</li>
<li>
<a href="https://thefreethoughtproject.com/good-cop-fired-exposing-felony-crimes/">WATCH: Good Cop Charges Police Chief with a Felony and Is Immediately Fired</a>
</li>
<li>
<a href="https://thefreethoughtproject.com/cops-try-kill-suspect-firing-trader-joes-storefront-kill-innocent-woman-instead/">WATCH: Cops Try to Kill Suspect By Firing Into Trader Joe&#8217;s Front Door, Kill Innocent Woman Instead</a>
</li>
<li>
<a href="https://thefreethoughtproject.com/billionaire-heiress-child-trafficking-cult-arrested/">Rothschild Connected Billionaire Arrested for Role in NXIVM Child Trafficking Sex Slave Ring</a>
</li>
</ul>
</aside> </div>
</div>
</div> 
</article> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  td_uid_4_5b5a535676061_rand td_block_template_2">
</div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thefreethoughtproject.com/"><img class="td-retina-data" src="https://thefreethoughtproject.com/wp-content/uploads/2018/07/Finallogone1wregmobile.png" data-retina="https://thefreethoughtproject.com/wp-content/uploads/2018/07/Finallogone1w.png" alt="The Free Thought Project" title="The Free Thought Project" width="300" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>All information, data, and material contained, presented, or provided on TheFreeThoughtProject.com is for educational purposes only. It is not to be construed or intended as providing medical or legal advice<a href="https://smokersonly.com/">.</a> Any views expressed here-in are not necessarily those held by TheFreeThoughtProject.com<a href="http://worldclock.com/">.</a></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
© Copyright 2018. TheFreeThoughtProject.com </div>
</div>
</div>
</div>
</div>
<script>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</script>


<style type="text/css" media="screen">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</style>
<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script type='text/javascript' src='https://thefreethoughtproject.com/wp-content/plugins/go_pricing/assets/js/go_pricing_scripts.js?ver=3.3.6'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://thefreethoughtproject.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.1'></script>
<script type='text/javascript' src='https://thefreethoughtproject.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://thefreethoughtproject.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://thefreethoughtproject.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'/wp-content/themes/Newspaper-child/images/background-tftp-300x158.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thefreethoughtproject.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thefreethoughtproject.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type="text/javascript">

    var disqus_shortname = "thefreethoughtprojectcom";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'thefreethoughtprojectcom';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script>
</body>
</html>